The database has been successfully updated, and the platform is to be considered stable again.
Posted Aug 12, 2025 - 12:32 BST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 12, 2025 - 12:00 BST
Scheduled
During the above window (12th August 2025 1200 -> 1600 BST), Giraffe will be performing a database cluster version upgrade.
Near the start of the window, there will be a period of outage impacting most operations within the Giraffe platform/application. This is expected to last for less than 5 minutes (but could be up to 20 minutes, depending on how quickly the fail over prograesses).
After the outage, the platform is to be considered at risk until the end of the maintenance window, while we assess the stability of the upgraded version, with the potential for us to roll back should there be unexpected problems.
The need to roll back is low, as this is a routine procedure, and has been tested/verified in our staging environment.
Posted Aug 05, 2025 - 09:23 BST
This scheduled maintenance affected: Platform (Cloud storage (archives), Immix ARC integration, Sentinel ARC integration, Generic ARC integration) and Services (Audio proxy (talkdown), Live view, Mobile app, RTSP streams, Web app).